lstd.net
当前位置:首页 >> 64位win7为何只能装x86 32位jDk8,EClipsE是64位的,... >>

64位win7为何只能装x86 32位jDk8,EClipsE是64位的,...

从错误消息看它尝试使用了 jre6 目录下的 JDK. 一个办法是创建快捷方式,eclipse.e

如果你只是写Java程序,可以不需要用到JAVA_HOME环境变量,这个环境变量是你以后用到解压版的

未安装JDK或JDK环境变量未配置成功,检查JDK是否安装成功方法:打开控制台-输入 java 看看

旧版本的ec是不需要安装的,新版本ec由于jdk只有64位版本的原因只有64位下载器。另外ec不是j

你好,这个问题我之前也遇到过。 我换了EclipseMars版本就可以使用了,你可以尝试下。

你好,在 Windows Vista 上是可以安装JDK,因为JDK是跨平台的,你只需要去sun下载

你好:你的jdk和eclipse是两个不同的软件,你得分别安装的,你需要下载个32位的eclipse

eclipse中是可以增加jre的。然后在project选择jre就可以了。 eclipse启动的

网站首页 | 网站地图
All rights reserved Powered by www.lstd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com